nvd/flake.nix
2022-05-23 16:47:16 +00:00

19 lines
491 B
Nix

{
description = "nvd";
inputs = {
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, flake-utils, nixpkgs, ... }: (flake-utils.lib.eachDefaultSystem (system:
let
pkgs = nixpkgs.legacyPackages.${system};
in
{
defaultApp = {
type = "app";
program = "${self.packages.${system}.nvd}/bin/nvd";
};
defaultPackage = self.packages.${system}.nvd;
packages.nvd = pkgs.callPackage ./default.nix { };
}
));
}